Minecraft Wiki
Advertisement
[view | edit | history | purge]Documentation
Lua logo.png
This template uses Module:StringCompare, a script written in Lua.

Prints a string indicating whether the data is up to date for a particular edition/version.

Useful for documentation on modules that store game data, to signal to a reader that someone should bring the data back up-to-date.

Parameters

  • |1=: A Minecraft edition. One of java, snapshot, bedrock or beta
  • |2=: A Minecraft version.

Examples

{{DataChecked| java | 1.18.1 }}The data for Java release versions is current as of 1.18.1.

{{DataChecked| snapshot | 22w03a }}The data for Java snapshots is current as of 22w03a.

{{DataChecked| bedrock | 1.18.2 }}The data for Bedrock release versions is current as of 1.18.2.

{{DataChecked| beta | beta 1.18.10.28 }}The data for Bedrock beta versions is current as of beta 1.18.10.28.

{{DataChecked| java | 1.11 }}The data for Java release versions is current as of 1.11. (needs to be checked/updated to 1.18.1).

{{DataChecked| java | 1.100 }}The data for Java release versions is current as of 1.100. (the wiki is behind; it's only updated to 1.18.1).

[view | edit | history | purge]The above documentation is transcluded from Template:DataChecked/doc.
Advertisement